DES 240 Mitigating OWASP 2021 Vulnerable and Outdated Components (NEW)


Course Overview

In this course, you will learn how to mitigate the risks associated with A06:2021 Vulnerable and Outdated Components, as defined by the Open Web Application Security Project (OWASP).

After completing this course, you will understand how to:

  • Monitor applications for out of date components
  • Triage and apply updates for known vulnerabilities
  • Apply secure coding practices over the lifetime of an application
Ready to Demo this course? Questions? Contact Us!